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Each lesson has its own folder 
inside the Lessons folder. You 
will need to download these 
lesson folders to your hard 
drive before you can begin 
each lesson.

Lesson files

Throughout this title you will see references to lesson or resource files on a disc. 
Please note that these files are available to eBook readers via high-speed download. 
Please click here to go to the last page in this eBook for the download location and 
instructions. 

Adobe InDesign CS6 Classroom in a Book includes the lesson files that you’ll need 
to complete the exercises in this book, as well as other content to help you learn 
more about Adobe InDesign CS6 and use it with greater efficiency and ease. The 
diagram below represents the contents of the lesson files directory, which should 
help you locate the files you need.

EBOOK READERS: FIND YOUR LESSON FILES

Online resources

Adobe Press

Links to Adobe Community 
Help, product Help and 
Support pages, Adobe 
certification programs,  
Adobe TV, and other useful 
online resources can be 
found inside a handy HTML 
file. Just open it in your Web 
browser and click on the 
links, including a special 
link to this book’s product 
page where you can access 
updates and bonus material.

Find information 
about other Adobe 
Press titles, covering 
the full spectrum 
of Adobe products, 
in the Online 
Resources file.
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2 HockeyShot Essentials Guide HockeyShot Essentials Guide 3

ShotsSkills

Build Your Skills
As you’ll see in this guide, HockeyShot has all kinds of great 
training aids for taking your ice hockey game to the next level. 
But most people want to start with the basics—the most obvi-

to mind is shooting the puck. Then you might start thinking 
-

ing and overall strength and agility. So, sticking with the obvi-

1. A hockey stick, preferably not your on-ice stick

2. A simulated ice surface such as a shooting pad or dryland 

3. A puck, training puck or ball

Shooting pads work well if you have limited space, as they are 
easy to move and store. If you’re lucky enough to have dedicat-
ed space such as a basement or unused garage, the Hockey-
Shot Dryland Flooring Tiles let you create a slippery, smooth, 
custom surface area for training. 

Shooting
Want to improve your shot? Shoot 100 pucks per day—or at 
least shoot for shooting 100 pucks per day! No matter how many 
shots you actually take, practicing your shot is one of the eas-

pad or use your “outdoor” stick, and be careful not to hit any-
thing (cars, windows, passersby). If accuracy is an issue, look 
into a backstop, cage or shooting tarp.

“You miss 100% of the shots you never take.” — Wayne Gretzky

Accuracy… How can my son develop a more accurate 
shot? He seems to use the goalie as a target, and we all 
know it’s not going to go through his body. 
Practicing any sport that involves shooting—from archery 

hockey, of course, your target is anywhere the goalie is not 

are the most likely spots to score, those are generally the tar-
gets your son can practice on from home. All you need to do is 

• Pockets such as EZ Goal 4 Corner Netting Targets
• Hanging targets such as X-Targets
• A “goalie” tarp such as the Ultimate Goalie

4 eVolve Newsletter eVolve Newsletter   1

IN THIS ISSUE:
Investing in Training. Whether 
you’re a small startup or a Fortune 
500 company, providing training for 
your employees is one of the best 
investments you can make. Page3.

CSS Master Class. This educational 
seminar for experienced web 
designers will teach you how to get 
the most out of cascading style sheets 
to create state-of-the art web pages. 
Page 3

arrive smart. leave smarter.TM www.evolveseattle.com

Adobe Creative Suite 6 Master Class
Adobe Creative Suite CS6 Master Class is officially hitting the road! Beginning 

in Seattle and moving on to Portland, the Midwest and eventually several cities 

on the East Coast, this educational seminar will teach you how to use the many 

new features in Adobe CS6. Designed for experienced users of previous versions 

of the Creative Suite, this two-day seminar covers all of the major new features 

in Photoshop, Illustrator, Dreamweaver, InDesign, and Acrobat X. In addition 

to the course training materials, the seminar features several prominent guest 

speakers, online support materials, and a free tote bag to the first 50 people who 

sign up.

Given the rapidly evolving digital publishing scene, this seminar is a must for 

anyone who is considering electronic distribution of content. It will explain how 

you can use Adobe software to create virtually any kind of digital publication — 

for tablets, eReaders, and smartphones. Unleash your creative power and stay 

ahead of the curve by getting the most out of Adobe CS6.

w w w.evolveseattle.com
T  555.555.5555
F  555.555.5555

Have any ideas for us? We welcome your 
suggestions on new classes, seminars, and trends.

Send an email with the subject 
“My Recommendations” to info@evolveseattle.com

the

Return Address:
159 Western Ave W Suite A457
Seattle, WA 98119
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Senior Designer
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Creative Director
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NEW Day & Evening 
Classes

 » We're forever eVolve-ing, and this 
year is no exception. At the start 
of the new year, we rolled out a 
whopping NINE new classes!

 » Advanced Dreamweaver 
Techniques

 » Creating HTML Email (eve) 

 » InDesign Intermediate (eve)

 » Illustrator Intermediate (eve)

 » Photoshop Intermediate (Sat.)

 » Intro to ActionScript (eve)

 » Expression Web Immersion 
(day)

Seattle Acrobat User 
Group

 » Brian Wood, eVolve's Director of 
Training, continues as Chapter 
Leader of the Acrobat Users Group. 
The next meeting is on Wednesday, 
June 21 at Adobe University in 
Fremont. The meeting topic will 
be posted at eVolve's website 
a week before the event. 
The event is free and 
refreshments will 
be served. First 
arrivals get 
seats.

Customer 
Testimonials
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Getting Started
Welcome to Adobe® InDesign® CS6, a powerful design and production application 
that offers precision, control, and seamless integration with other Adobe professional 
graphics software. Using InDesign, you can produce professional-quality, full-color 
documents on high-volume color printing presses, or print to a range of output 
devices, such as desktop printers and high-resolution imaging devices, or export to 
a range of formats including PDF and EPUB. 

Writers, artists, designers, and publishers can communicate to a broader audience 
than ever before and through an unprecedented variety of media. InDesign supports 
this with its seamless integration with other Creative Suite 6 components.

About Classroom in a Book
Adobe InDesign CS6 Classroom in a Book® is part of the official training series for 
Adobe graphics and publishing software with the support of Adobe product experts. 

The lessons are designed so that you can learn at your own pace. If you’re new to 
Adobe InDesign CS6, you’ll master the fundamentals and learn to put the software 
to work for you. If you’ve already been using Adobe InDesign CS6, you’ll find that 
Classroom in a Book teaches many advanced features, including tips and techniques 
for using the latest version of InDesign.

Each lesson provides step-by-step instructions for creating a specific project.  
You can follow the book from start to finish, or do only the lessons that meet your 
interests and needs. Each lesson concludes with a review section summarizing  
what you’ve covered.

Prerequisites
Before beginning to use Adobe InDesign CS6 Classroom in a Book, you should have 
a working knowledge of your computer and its operating system. Make sure that 
you know how to use the mouse and standard menus and commands, and also how 
to open, save, and close files. If you need to review these techniques, see the printed 
or online documentation included with your operating system.

Installing the software
Before you begin using Adobe InDesign CS6 Classroom in a Book, make sure  
that your system is set up correctly and that you’ve installed the proper software  
and hardware.
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The Adobe InDesign CS6 software is not included on the Classroom in a Book CD; 
you must purchase the software separately. For complete instructions on installing 
the software, see the Adobe InDesign CS6 Read Me provided with the software or 
on the web at www.adobe.com/support.

Classroom in a Book fonts
The Classroom in a Book lesson files use fonts that are installed with Adobe 
InDesign CS6. These fonts are installed in the following locations:

•	 Windows: [startup drive]\Windows\Fonts\

•	 Mac OS: [startup drive]/Library/Fonts/

For more information about fonts and installation, see the Adobe InDesign CS6 
Read Me included with your product.

Copying the Classroom in a Book files 
Your purchase of the Adobe InDesign CS6 Classroom in a Book entitles you to access 
the project files shown in the book. If you purchased the physical book, the lesson 
files are on the accompanying CD-ROM. Readers who purchase an ebook version 
can download the files from the Internet by going to the link provided in the ebook. 
(See the ebook for further instructions.) Each lesson has its own folder; you must 
copy the folders onto your hard disk to complete the lessons. To save room on your 
disk, you can install only the folder necessary for each lesson as you need it, and 
remove it when you’re done. 

To install the Classroom in a Book lesson files, follow these steps:

1	 Do one of the following:

•	 Insert the Adobe InDesign CS6 Classroom in a Book CD into your  
CD-ROM drive.

•	 Access the download site for the electronic edition of the Adobe InDesign 
CS6 Classroom in a Book. 

2	 Create a folder on your hard drive and name it InDesignCIB.

3	 Do one of the following: 

•	 Copy or download the Lessons folder into the InDesignCIB folder.

•	 Copy or download only the single lesson folder you need into the 
InDesignCIB folder.

www.adobe.com/support
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Saving and restoring the InDesign Defaults file
The InDesign Defaults file stores program preferences and default settings, such as 
tool settings and the default unit of measurement. To ensure that the preferences 
and default settings of your Adobe InDesign CS6 program match those used in this 
book, you should move the current InDesign Defaults file to a different location 
before you begin working on the lessons. When you have finished the book, you 
can return the saved InDesign Defaults file to its original folder, which restores the 
preferences and default settings used before you started working on the lessons.

To save the current InDesign Defaults file, follow these steps:

1	 Quit Adobe InDesign CS6.

2	 Locate the InDesign Defaults file.

•	 In Windows Vista and Windows 7, the InDesign Defaults file is located in the 
C:\Users\username\AppData\Roaming\Adobe\InDesign\Version 8.0\en_US 
folder. (In Windows XP, the InDesign Defaults file is located in Documents 
and Settings\Username\Application Data\Adobe\InDesign\Version 8.0\
en_US folder.)

•	 In Mac OS, the InDesign Defaults file is located in /Users/Username/Library/
Preferences/Adobe InDesign/Version 8.0/en_US folder.

3	 Drag the InDesign Defaults file to another folder on your hard drive.

When you launch Adobe InDesign CS6 after moving the InDesign Defaults file to 
another folder, a new InDesign Defaults file is automatically created, and all prefer-
ences and defaults are reset to their original factory settings.

To restore the saved InDesign Defaults file after 
completing the lessons, follow these steps:

1	 Quit Adobe InDesign CS6.

2	 Locate your saved InDesign Defaults file, drag it back into its original folder, and 
replace the current InDesign Defaults file.

�	Note:  On Windows 
Vista and Windows 7, if 
the AppData folder is 
hidden, choose Folder 
And Search Options 
from the Organize 
menu, click View tab, 
and then Show Hidden 
Files, Folders And 
Drives. Click OK to close 
the Folder Options 
dialog box and save any 
changes 
 
In earlier versions 
of Windows, if the 
Application Data folder 
is hidden, choose Folder 
Options from the Tools 
menu, click the View 
tab, and then select 
Show Hidden Files And 
Folders. Click OK to 
close the Folder Options 
dialog box and save any 
changes.

�	Note:  In Mac OSX 
10.7 and later, the 
Library folder is hidden. 
To access this folder, 
choose Go > Go To 
Folder from the Finder 
menu. Type ~/Library 
in the Go To The Folder 
box and then Click Go.
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Additional resources
Adobe InDesign CS6 Classroom in a Book is not meant to replace documentation 
that comes with the program or to be a comprehensive reference for every feature. 
Only the commands and options used in the lessons are explained in this book. For 
comprehensive information about program features and tutorials, please refer to 
these resources:

Adobe Community Help: Community Help brings together active Adobe product 
users, Adobe product team members, authors, and experts to give you the most  
useful, relevant, and up-to-date information about Adobe products.

To access Community Help: To invoke Help, press F1 or choose Help >  
InDesign Help.

Adobe content is updated based on community feedback and contributions. You 
can add comments to both content or forums (including links to web content), 
publish your own content using Community Publishing, or contribute Cookbook 
recipes. Find out how to contribute at www.adobe.com/community/publishing/
download.html.

See community.adobe.com/help/profile/faq.html for answers to frequently asked 
questions about Community Help.

Adobe InDesign Help and Support: http://helpx.adobe.com/indesign.html 
is where you can find and browse Help and Support content on adobe.com.

Adobe Forums: forums.adobe.com lets you tap into peer-to-peer discussions, as 
well as questions and answers about Adobe products.

Adobe TV: tv.adobe.com is an online video resource for expert instruction and 
inspiration about Adobe products, including a How To channel to get you started 
with your product.

Adobe Design Center: www.adobe.com/designcenter offers thoughtful articles 
on design and design issues, a gallery showcasing the work of top-notch designers, 
tutorials, and more.

Adobe Developer Connection: www.adobe.com/devnet is your source for techni-
cal articles, code samples, and how-to videos that cover Adobe developer products 
and technologies.

Resources for educators: www.adobe.com/education offers a treasure trove of 
information for instructors who teach classes on Adobe software. Find solutions 
for education at all levels, including free curricula that use an integrated approach 
to teaching Adobe software and can be used to prepare for the Adobe Certified 
Associate exams.

www.adobe.com/community/publishing/download.html
www.adobe.com/community/publishing/download.html
www.adobe.com/designcenter
www.adobe.com/devnet
www.adobe.com/education
http://helpx.adobe.com/indesign.html
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Also check out these useful links:

Adobe Marketplace & Exchange: www.adobe.com/cfusion/exchange/index.
cfm?promoid=DTEFM is a central resource for finding tools, services, extensions, 
code samples, and more to supplement and extend your Adobe products.

Adobe InDesign CS6 product home page: www.adobe.com/products/InDesign.

Adobe Labs: labs.adobe.com gives you access to early builds of cutting- 
edge technology, as well as forums where you can interact with both the Adobe 
development teams building that technology and other like-minded members of  
the community.

Adobe certification
The Adobe training and certification programs are designed to help Adobe custom-
ers improve and promote their product-proficiency skills. There are four levels of 
certification:

•	 Adobe Certified Associate (ACA)

•	 Adobe Certified Expert (ACE)

•	 Adobe Certified Instructor (ACI)

•	 Adobe Authorized Training Center (AATC)

The Adobe Certified Associate (ACA) credential certifies that individuals have the 
entry-level skills to plan, design, build, and maintain effective communications 
using different forms of digital media.

The Adobe Certified Expert program is a way for expert users to upgrade their  
credentials. You can use Adobe certification as a catalyst for getting a raise, finding  
a job, or promoting your expertise. 

If you are an ACE-level instructor, the Adobe Certified Instructor program takes 
your skills to the next level and gives you access to a wide range of Adobe resources.

Adobe Authorized Training Centers offer instructor-led courses and training on 
Adobe products, employing only Adobe Certified Instructors. A directory of AATCs 
is available at http://partners.adobe.com.

For information on the Adobe Certified programs, visit www.adobe.com/support/
certification/index.html.

www.adobe.com/cfusion/exchange/index.cfm?promoid=DTEFM
www.adobe.com/cfusion/exchange/index.cfm?promoid=DTEFM
www.adobe.com/products/InDesign
www.adobe.com/support/certification/index.html
www.adobe.com/support/certification/index.html
http://partners.adobe.com
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Checking for updates 
Adobe periodically provides updates to software. You can easily obtain these 
updates through Adobe Application Manager, as long as you have an active Internet 
connection. 

1	 In InDesign, choose Help > Updates. The Adobe Application Manager checks for 
updates available for your Adobe software. 

2	 In the Adobe Application Manager window, select the updates you want to 
install, and then click Update to install them.

�	Note:  To set 
your preferences for 
future updates, click 
Preferences in the 
Adobe Application 
Manager window. 
Specify how you want 
to be notified and 
which applications you 
want to update, and 
then click Done.
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Getting to Know InDesign

Lesson Overview
In this quick tour, you’ll get an overview of the key features of 
InDesign, including:

•	 Using Adobe Bridge to access files.

•	 Checking on potential production issues with the Preflight panel.

•	 Viewing and navigating a document.

•	 Typing and styling text.

•	 Importing text and threading text frames.

•	 Importing, cropping, and moving graphics.

•	 Working with objects.

•	 Automating formatting with paragraph, character, and  
object styles.

•	 Previewing a document in Presentation mode.

This lesson will take approximately 60 minutes.

2
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The building blocks of an InDesign layout are objects, 
text, and graphics. Layout aids such as guides help 
with size and placement, and styles let you format 
page elements automatically. 
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Getting started
The document for this lesson is a city guide designed for both print and interactive 
use. As you will see in this lesson, the building blocks of an InDesign document are 
the same, regardless of the output media. You will view all the pages in this docu-
ment and then finish one spread. 

1	 To ensure that the preference and default settings of your Adobe InDesign 
program match those used in this lesson, move the InDesign Defaults file to a 
different folder following the procedure in “Saving and restoring the InDesign 
Defaults file” on page 3. 

2	 Start Adobe InDesign CS6. When the Welcome screen appears, close it. 

3	 To ensure that the panels and menu commands match those used in this 
lesson, choose Window > Workspace > [Advanced] and then choose Window > 
Workspace > Reset Advanced. 

4	 Click the Go To Bridge button ( ) in the Application bar at the top of the 
document window. 

5	 In the Folders panel in Adobe Bridge CS6, locate and click the Lesson_02  
folder, located inside the Lessons folder within the InDesignCIB folder on your  
hard drive.

6	 In the Content panel, in the middle of the Adobe Bridge window, click the  
02_End.indd file. The Metadata panel to the right displays details about  
the 02_End.indd file.

�	Note:  If you have 
not already copied 
the resource files 
for this lesson onto 
your hard disk from 
the Adobe InDesign 
CS6 Classroom in a 
Book CD, do so now. 
See “Copying the 
Classroom in a Book 
files” on page 2.



Adobe INDesign CS6 Classroom in a Book  33

By scrolling through the Metadata panel, you can view information about the 
selected document, including colors, fonts, version of InDesign used to create it, 
and more. You can scale the preview thumbnails in the Content panel by using 
the Thumbnail slider at the bottom of the Adobe Bridge window.

7	 Double-click the 02_End.indd file in Adobe Bridge to open it. 

8	 Choose Layout > Go To Page. Enter 8 and click OK. Choose View > Fit Spread In 
Window to center the spread. This is what the page you will be working on will 
look like when you complete this lesson.

9	 Scroll through the document to see all the pages. You can leave this file open to 
act as a guide or choose File > Close to close it.

Viewing the lesson document
Before you start working on the incomplete pages of the city guide, you’ll take a look 
at all the pages to see how they’re designed. 

1	 Adobe Bridge remains open until you exit it. Return to Adobe Bridge and 
double-click the 02_Start.indd file. 

2	 Choose File > Save As. Type the new name, 02_City.indd, in the Save As  
dialog box. Leave the file type as an InDesign CS6 document and save it in  
the Lesson_02 folder.

3	 Click the Pages panel icon ( ) in the dock at right to view the Pages panel. 

�	Tip:  Feel free to 
move and rearrange 
panels in this lesson as 
needed. For information 
on managing panels, 
see Chapter 1.
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4	 Drag the Pages panel tab to the left, out of the panel group. You can now 
reposition and resize the Pages panel as necessary.

As you can see, the lesson document starts on a left-facing page—page 2. This is 
a common setup for booklets and documents displayed onscreen. 

5	 In the Pages panel, scroll to the bottom to see the  
last spread in the document. Double-click the  
numbers 12–13 below the page icons to display  
this spread in the document window. 

6	 Use the Pages panel to display each page in the 
document by trying the following methods:

•	 Double-click the numbers below the page 
icons in the Pages panel to display the full 
spread in the document window. 

•	 Double-click an individual page icon in the 
Pages panel to center that page  
in the document window. 

•	 To center a spread in the window, double-
click the Hand tool ( ), in the Tools panel.

You can also navigate a document using the  
Hand tool, scroll bars, commands such as Next 
Page or Previous Spread in the Layout menu, the 
Page Up and Page Down keys on your keyboard, 
and the buttons in the lower-left corner of the 
document window. 

�	Tip:  By default, 
facing-page documents 
always start on a 
right-facing page. To 
start a document on a 
left-facing page, select 
the first page in the 
Pages panel and then 
choose Numbering 
& Section Options 
from the panel menu. 
Enter 2 (or another even 
number) in the Start 
Page Numbering At box 
and click OK. 
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Preflighting as you work
In publishing, preflighting is the process of ensuring that a document is created prop-
erly for its intended output. For example, preflighting can ensure that colors are set up 
properly for a specific printing process. Live Preflight lets you monitor documents as 
you create them to prevent potential output problems from occurring.

You can create or import production rules (called profiles) against which to check 
your documents. The default profile supplied with InDesign flags issues such as 
missing fonts and overset text (text that does not fit in its text frame). 

1	 Choose Window > Output > Preflight to open the Preflight panel. Or, double-
click the Preflight button in the lower-left corner of the document window.

Using the [Basic] preflight profile, InDesign finds one error, as indicated by the 
red Preflight icon in the lower-left corner of the Preflight panel. According to the 
Error list in the Preflight panel, the problem is Text. 

2	 To view the error, double-click Text. Then double-click Overset Text for details. 

3	 Double-click Text Frame to select the problem text frame on page 8. 

Overset text is indicated by a red  
plus sign (+) in the frame’s out 
port (the small square just above 
the lower-right corner of the 
frame). Overset text is a common 
problem during layout because 
as paragraph styles change and 
objects are moved and resized, 
text can accidentally get cut off. 
In this case, you will resize the 
frame to fit all the text. 

4	 Using the Selection tool ( ), drag the handle at the bottom of the text frame 
down until the text fits. Click the pasteboard to deselect the text frame.

5	 Choose File > Save to save your work so far.

�	Tip:  If InDesign 
detects any preflighting 
issues as you work—
for example, if text 
is overset—the error 
is reported in the 
lower-left corner of the 
document window. To 
continually check your 
work and view details 
on issues, leave the 
Preflight panel open. 

�	Note:  To precisely 
match the final docu
ment, release the mouse  
button when the frame 
height is H:15p5.6.
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Viewing guides
Now that you’ve fixed the overset text problem, you will start experimenting with 
layout aids, including different view modes. Currently, the document is displayed 
in Preview mode, which displays artwork in a standard window, hiding nonprinting 
elements such as guides, grids, frame edges, and hidden characters. To work on this 
document, you will view guides and hidden characters (such as spaces and tabs).

1	 Click and hold down the Mode button ( ) at the bottom 
of the Tools panel, and choose Presentation ( ) from  
the menu. 

In Presentation mode, the InDesign interface is hidden 
entirely, and the document fills the whole screen. This 
mode works well for presenting design ideas to clients on 
a laptop. You can navigate the pages of the layout using the 
arrow keys on your keyboard. 

2	 Press Escape to exit Presentation mode. Then, choose Normal ( ) from the 
Mode menu. In Normal mode, the layout aids you select will display. 

3	 In the Application bar, click the View Options menu ( ) and select Guides. Be 
sure Guides is checked in the menu. You can also choose View > Grids & Guides > 
Show Guides.

When guides are displayed, it’s easy to place text and objects with precision, 
including automatically snapping them into place. The guides do not print and 
do not limit the print or export area. 

4	 From the same View Options menu, choose Hidden Characters. You can also 
choose Type > Show Hidden Characters. 

Displaying hidden (nonprinting) characters, such as tabs, spaces, and paragraph 
returns, helps you precisely select and style text. In general, it’s a good idea to show 
hidden characters whenever you are editing or styling text.

�	Tip:  Other view 
modes include Bleed 
(for reviewing the 
predefined bleed area 
that extends beyond 
the page boundaries) 
and Slug (for displaying 
the area outside the 
bleed area that can 
contain information 
such as printer 
instructions or job  
sign-off information).
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Adding text
With InDesign CS6, text is usually contained by a text frame, but it can also be  
contained in table cells and flowing along paths. You can type text directly into a  
text frame or import text files from word-processing programs. When importing text 
files, you can add the text to existing frames or create frames to contain the text.  
If text doesn’t fit within the same frame, you can “thread,” or link, the text frames. 

Typing and styling text
You’re ready to start working on the incomplete spread of the city guide. First, you’ll 
type text in a text frame shaped like a “speech balloon” on page 8. Then, you will 
style the text and adjust its placement within the frame. 

1	 If necessary, scroll to page 8.

2	 Select the Type tool ( ), and click in the speech balloon at the bottom of  
page 8. 

3	 Type Eat healthy, eat local!

4	 With the insertion point still in the text, choose Edit > Select All.

5	 In the Control panel, click the Character Formatting Controls icon ( ) and do 
the following:

•	 From the Font Family menu, choose Letter Gothic Std, then choose Bold 
from the submenu. 

•	 Type 28 in the Font Size box to the right of the Font Family menu.

•	 Type 28 in the Leading box under the Font Size box.

•	 Click the All Caps button ( ) to the right of the Font Size box. 

�	Tip:  You can also 
click and drag the Text 
tool to create new text 
frames.

�	Tip:  Using the 
Type tool, you can 
select individual words 
and characters for 
formatting, as you 
would with word-
processing software.
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6	 Click on the pasteboard to deselect  
the text.

To better position the text within the  
frame, you can specify an inset value. 

7	 With the balloon-shaped text frame 
still selected, choose Object > Text 
Frame Options. 

8	 In the Inset Spacing section, type 
p10 in the Inset box. 

9	 Select the Preview box in the lower-
left corner, to see the change, and 
then click OK. 

10	Choose File > Save to save your work.

Importing and flowing text
In most publishing workflows, writers and editors use word processors. When the 
text is close to final, they send the files to graphic designers. To complete the EAT 
page of the city guide, you will import a Microsoft Word file into a white text frame 
on page 9 using the Place command. You will then link the first text frame to the 
other two white frames using a process called “threading.” 

1	 Scroll to the right to view page 9. Make sure that no objects are selected by 
choosing Edit > Deselect All or clicking a blank area of the pasteboard.

2	 Choose File > Place. At the bottom of the Place dialog box, make sure that Show 
Import Options is not selected.

3	 Navigate to the Lesson_02 folder, in the Lessons folder, and double-click the  
Eat.docx file.

The pointer changes to a loaded text icon ( ). You’ll add this text to the white 
text frame in the upper-left corner of page 9.

4	 Position the loaded text icon in the white text frame in the upper-left corner, 
then click. 

�	Tip:  In many pub-
lishing environments, 
including marketing 
and advertising, the text 
is referred to as “copy,” 
which is why the writers 
and editors are called 
“copywriters” and  
“copy editors.” 

�	Tip:  With a loaded 
text icon, you have 
several choices. You can 
drag to create a new 
text frame, click inside 
an existing frame, or 
click to create a new 
text frame within a 
column. 

�	Note:  For 
rectangular text 
frames, you can 
specify the inset from 
each side of the box; 
for irregular-shaped 
frames, you can only 
specify one inset value.
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The text in the Word file fills the frame, but it doesn’t all fit. A red plus sign (+) in 
the out port of the frame indicates overset text. In this case, the writer provided 
a subhead and a paragraph for each of the three white text frames. You will 
thread these text frames so the text flows through them. 

5	 Using the Selection tool ( ), select the text frame that now contains the text. 

6	 Click the out port in the lower-right corner of the selected frame. The pointer 
becomes a loaded text icon. Click in the text frame immediately below. 

7	 Repeat the process in step 6 to thread the selected frame to the empty frame in 
the upper-right corner of the page.

At this point, all the text fits in the three frames. Once you apply paragraph 
styles, a heading and paragraph will fit perfectly in each frame. 

8	 Choose File > Save.

�	Tip:  You can link 
overset text to an 
existing frame, create a 
new frame into which 
the overset text flows, 
or expand the size 
of the frame so that 
the text is no longer 
overset.
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Working with styles
Now you’ll try out styles to see how using them lets you quickly and consistently 
format text and objects and—more important—easily make global changes by  
simply editing the style. Most documents benefit from using paragraph, character, 
and object styles:

•	 A paragraph style includes formatting attributes that apply to all the text in a 
paragraph. You can select a paragraph by simply clicking in it. 

•	 A character style includes only character attributes, making it useful for formatting 
selected words and phrases in a paragraph. 

•	 An object style lets you apply formatting—such as fill and stroke color, stroke 
and corner effects, transparency, drop shadows, feathering, text frame options, 
and text wrap—to selected objects.

Applying paragraph styles
Since the city guide is almost finished, all the paragraph styles you need are already 
created. You will first apply the Body Copy style to all the text in the three threaded 
text frames, and then you will apply the Location Header style to the box headings. 

1	 Using the Type tool ( ), click in one of the three white text frames containing 
the newly imported text. 

2	 Choose Edit > Select All to select all the text in the threaded frames.

3	 Choose Type > Paragraph Styles to display the Paragraph Styles panel.

4	 In the Paragraph Styles panel, click the triangle next to the City Guide style group  
folder to open it. Then, click Body Copy to format the entire story with the  
Body Copy style.

�	Tip:  A paragraph 
style can include 
embedded styles for 
the beginning of a 
paragraph and for lines 
within a paragraph. This 
automates common 
paragraph formatting, 
such as starting a 
paragraph with a drop 
cap followed by all 
capital letters on the 
first line. 

�	Tip:  All the text in a 
series of threaded text 
frames is called a story.
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5	 Click a blank area of the pasteboard to deselect all the text. 

6	 Using the Type tool, click in the first line of text in the story: “Not Your Average 
Street Food.” 

As you can see from the hidden character (the paragraph return) at the end of 
the line, this line is actually its own paragraph. Therefore, it can be formatted 
with a paragraph style. This is the advantage of showing hidden characters while 
styling text. 

7	 Click the Location Header style in the Paragraph Styles panel.

8	 Repeat steps 6 and 7 for the two other box headings: “Official Edible City 
Walking Tour” and “The Local Farmer’s Market.” 

9	 Choose File > Save.

Formatting text for the character style
A current design trend is to highlight a few key words in a paragraph to draw read-
ers into the story. For the Eat section, you will style a few words to make them “pop” 
and then create a character style based on those words. You can then quickly apply 
the character style to other selected words. 

1	 Using the Zoom tool ( ), zoom in on the first text frame on page 9. This frame 
contains the head “Not Your Average Street Food.”

2	 Using the Type tool ( ), select the words “gourmet chefs,” in the fourth line of 
the body copy.

�	Tip:  Remember that 
as you work, you can 
tear off panels, resize 
them, and move them 
to suit your needs. 
The configuration of 
your panels is largely 
dependent on the 
amount of screen 
space available. Many 
InDesign users have 
a second monitor for 
managing panels. 
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3	 In the Control panel, click the Character Formatting Controls icon ( ). Click 
the arrow next to the Fill menu and choose Dark Red. 

4	 Display the Type Style menu on the far left side of the Control panel. Select Bold 
Italic, leaving the font as Chaparral Pro.

5	 Click once to deselect the text and view your changes.

6	 Choose File > Save.

Creating and applying a character style
Now that you have formatted the text, you are ready to create a character style based 
on that formatting.

1	 Using the Type tool ( ), select the words “gourmet chefs” again.

2	 Choose Type > Character Styles to display the Character Styles panel.

�	Note:  Pressing 
Option or Alt while you 
click the Create New 
Style button opens the 
Character Style Options 
dialog box so you can 
immediately name 
the style. This feature 
works in the Paragraph 
Styles and Object Styles 
panels as well. 
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3	 Hold down the Alt (Windows) or Option 
(Mac OS) key and click the Create New 
Style button, at the bottom of the Character 
Styles panel.

A new character style named Character 
Style 1 is created, as shown in the New 
Character Style dialog box. This new style 
includes the characteristics of the selected 
text, as indicated in the Style Settings area 
of the dialog box.

4	 In the Style Name box, type Red Bold Italic.

5	 At the bottom of the New Character Style dialog box, select Apply Style To 
Selection and then click OK.

You will now move the new character style into alphabetical position within the 
City Guide style group folder. The ability to group styles in this way helps you 
keep templates organized.

6	 In the Character Styles panel, click the triangle 
next to the City Guide style group folder to open 
it. Drag and drop the Red Bold Italic style into  
the City Guide style group after the Pop-up 
Location style. 

3	 In the Control panel, click the Character Formatting Controls icon ( ). Click 
the arrow next to the Fill menu and choose Dark Red. 

4	 Display the Type Style menu on the far left side of the Control panel. Select Bold 
Italic, leaving the font as Chaparral Pro.

5	 Click once to deselect the text and view your changes.

6	 Choose File > Save.

Creating and applying a character style
Now that you have formatted the text, you are ready to create a character style based 
on that formatting.

1	 Using the Type tool ( ), select the words “gourmet chefs” again.

2	 Choose Type > Character Styles to display the Character Styles panel.

�	Note:  Pressing 
Option or Alt while you 
click the Create New 
Style button opens the 
Character Style Options 
dialog box so you can 
immediately name 
the style. This feature 
works in the Paragraph 
Styles and Object Styles 
panels as well. 
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7	 Scroll down to view the “Official Edible City Walking Tour” text frame.

8	 Using the Type tool ( ), select the words “edible plants.” Click Red Bold Italic in 
the Character Styles panel.

Because you applied a character style instead of a paragraph style, the formatting 
affected only the selected text, not the entire paragraph.

9	 Repeat step 8 to apply Red Bold Italic to “Eat healthy! Eat local!” in the “Local 
Farmer’s Market” text frame.

10	Choose File > Save.

Working with graphics
To complete the Eat spread of the city guide, you’ll import, resize, and position a 
graphic. Graphics used in InDesign documents are placed inside frames. You can 
use the Selection tool ( ) to resize the frame and to position the graphic within the 
frame. You will learn more about working with graphics in Chapter 10, “Importing 
and Modifying Graphics.”

1	 Choose View > Fit Page In Window. If necessary, scroll to view all of page 9. 

You will position the graphic below the “Local Farmer’s Market” text frame. 

2	 Make sure that no objects are selected by choosing Edit > Deselect All.

3	 Choose File > Place. In the Place dialog box, make sure that Show Import 
Options is not selected.

4	 Navigate to the Lesson_02 folder in the Lessons folder, and double-click the 
Berries.psd file.

The loaded graphics icon ( ) displays a preview of the graphic. If you click on 
the page, InDesign will create a graphics frame for you and place the graphic in  
it at full size. In this case, however, you will create a graphics frame to contain 
this graphic. 

�	Tip:  You can also 
apply paragraph and 
character styles from 
the Control panel. 

�	Tip:  Typesetters 
generally apply the 
same style to any 
punctuation following 
the styled word. 

�	Tip:  You can place a 
graphic into a selected 
frame or create a frame 
for the graphic. You can 
also drag graphic files 
from the desktop or 
from the Mini Bridge 
panel (Window menu) 
onto an InDesign page 
or pasteboard.
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5	 Position the loaded graphics icon at the intersection of the two guides under the 
text frame in the second column as shown. 

6	 Drag down and to the right to create a frame that spans the column width. 

The length of the graphics frame is determined automatically by the graphic’s 
proportions. 

7	 Using the Selection tool ( ), select the middle handle at the bottom of the 
graphics frame and drag it up. Align the bottom of the graphics frame with the 
bottom of the text frame to its left. 

Resizing the graphics frame essentially crops the graphic. 

8	 Still using the Selection tool, position the pointer over the graphic to display  
the content grabber, which looks like a doughnut. Click the content grabber  
to select the graphic, then drag to position the berries within the frame as  
you please. 

9	 Choose File > Save. 

�	Tip:  When you 
create a picture frame 
for a graphic, the 
graphic is automatically 
scaled to the frame. 
You can use the scaling 
controls on the Control 
panel to precisely adjust 
the graphic size. You will 
learn more about that in 
Chapter 10. 
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Working with objects
The building blocks of InDesign pages are objects—text frames, graphics frames, 
rules (lines), tables, and more. In general, you move and resize objects with the 
Selection tool. Objects can have a fill (background) color and a stroke (outline or 
frame) weight and color. You can move objects around freely, snap them to other 
objects, or place them with precision according to guides or values. In addition, you 
can resize and scale objects and specify how text wraps around them. You will learn 
more about objects in Chapter 4, “Working with Objects.” Here, you will experiment 
with a few object commands. 

Wrapping text around an object
To see text wrap in action, you will drag an InDesign object from the pasteboard on 
top of a text frame. 

1	 Scroll to the left to view page 8 and part of its pasteboard (the work area 
surrounding the page).

2	 Using the Selection tool ( ), click the worm graphic, which consists of grouped  
InDesign objects. 

3	 Drag the worm to the text frame that starts with “We like food.” Position the 
worm anywhere, noticing that the object obscures any text under it. 

4	 Drag the object so the left edge is roughly aligned with the left margin and the 
top is roughly aligned with the capital “W” in the first line of text. The exact 
placement is not crucial. 

5	 Choose Window > Text Wrap. In the Text Wrap panel, click the third button 
from the left side ( ). 

6	 Click Make All Settings The Same ( ) in the center of the Text Wrap panel. This 
deselects the option and lets you enter different values for each side of  
the object.

7	 Type p6 into the Right Offset box and press Enter or Return. Close the Text 
Wrap panel.

�	Note:  If the 
pasteboard is gray 
and you don’t see the 
graphic, choose View > 
Screen Mode > Normal.
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8	 Now that you have wrapped the text around the object, the text in the frame is 
overset. Using the Selection tool ( ), resize the text frame.

9	 Choose File > Save.

Moving an object and changing the stroke
When an object is selected with the Selection tool, you can drag it around to move 
it and you can change its formatting. Here, you will move the speech bubble at the 
bottom of the page so the words appear to be coming out of the worm’s mouth. You 
will then change the stroke weight and color. 

1	 Scroll to the bottom of page 8.

2	 Using the Selection tool ( ), select the speech bubble text frame.

3	 Point at the text frame to display the mover pointer ( ), and then drag the frame 
down and to the left as shown. 

4	 With the text frame still selected, click the Stroke  
panel icon at right. In the Stroke panel, choose  
2 pt from the Weight menu.

5	 With the text frame still selected, click the Swatches 
panel icon at right. 

6	 Click the Stroke box ( ) at the top of the panel.

Selecting the Stroke box causes the selected text 
frame’s border to be affected by the color you select.

7	 Select Dark Red. You may need to scroll down to see it. 

�	Tip:  InDesign CS6 
provides many options 
for moving selected 
objects, including 
dragging them, 
“nudging” them with 
the arrow keys, and 
entering precise place
ment values in the 
X and Y fields on the 
Control panel. 
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8	 Click the pasteboard to deselect all objects.

9	 Choose File > Save.

Working with object styles
As with paragraph and character styles, you can quickly and consistently format 
objects by saving attributes as styles. In this exercise, you will create an object style 
from a formatted object and then apply the style to other objects on the page. 

1	 Scroll to the right to view the white speech bubbles on page 9. 

2	 Using the Selection tool ( ), click the text frame containing “@thegreasecart.” 
This text frame has a drop shadow. 

3	 Choose Window > Styles > Object Styles to display the Object Styles panel.

4	 In the Object Styles panel, hold down the Alt (Windows) or Option (Mac OS) 
key and click the Create New Style button at the bottom of the panel.

5	 In the New Object Style dialog box, type Drop Shadow in the Style Name box. 

6	 Select Apply Style To Selection and click OK. 

7	 Drag and drop the Drop Shadow style into  
the City Guide style group after the Category  
Intro style. 

8	 Using the Selection tool, click to select another 
one of the text frames shaped like a speech 
bubble. Hold down the Shift key and then click the 
remaining three speech bubble objects to add them 
to the selection. 

�	Note:  If you do 
not press Option or 
Alt while you click 
the Create New Style 
button, InDesign 
creates a new style 
in the Object Styles 
panel. You will need to 
double-click the style  
to name it. 
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9	 Click Drop Shadow in the Object Styles panel. 

10	Choose File > Save.

11	Choose View > Fit Spread In Window.

12	Choose Preview ( ) from the Screen Mode menu in the Application bar. 

13	Press Tab to temporarily hide all panels.

Congratulations! You’ve completed the InDesign tour.
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Exploring on your own
To learn more about InDesign, you may want to try the following in the city  
guide layout:

•	 Change the text formatting with options in the Control panel or the Paragraph 
and Character panels (Type menu).

•	 Apply different paragraph and character styles to text.

•	 Move and resize objects and graphics.

•	 Apply different object styles to objects. 

•	 Double-click a paragraph, character, or object style and change its formatting. 
Notice how the change affects the text or objects to which the style is applied.

•	 Choose Help > InDesign Help to explore the help system.

•	 Go through the lessons in the rest of this book.
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Review questions
1	 How can you tell if an aspect of a layout will cause output problems?

2	 What tool allows you to create text frames? 

3	 What tool allows you to thread text frames?

4	 What symbol indicates that a text frame has more text than it can hold—that is,  
overset text?

5	 What tool allows you to move both frames and graphics within frames? 

6	 What panel provides options for modifying selected frames, graphics, or text?

Review answers
1	 The Preflight panel reports errors when something in the layout does not comply 

with the selected preflight profile. For example, if the preflight profile specifies CMYK 
output and you import an RGB graphic, an error is reported. Preflight errors are also 
reported in the lower-left corner of the document window.

2	 You create text frames with the Type tool.

3	 You thread text frames with the Selection tool.

4	 A red plus sign in the lower-right corner of a text frame indicates overset text.

5	 The Selection tool lets you drag a frame to move it or move a graphic around within  
a frame. 

6	 The Control panel provides options for modifying the current selection: characters, 
paragraphs, graphics, frames, tables, and more.
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Adobe Reader, 332
Adobe Story, 7. See also stories
Adobe TV, 4
Advanced command, 22
Align panel, 118–119
aligning text

with baseline grid, 165–166
centering, 63–64, 95–96
Optical Margin Alignment, 176
right-alignment, 62
stories, 165–167, 175–177
to tabs, 182–183
vertically, 95–96, 165–168

alignment
drop cap letters, 178–179
graphics captions, 103–104
margins, 165–166, 176–177
objects, 89, 118–119
paragraphs, 175–177
Smart Guides, 89
text. See aligning text

alpha channels, 262–266
Amazon Kindle, 360
anchor points, 92–93, 109–110, 271
anchored graphics, 361–362, 363
anchored graphics frames, 268–271
anchored objects, 213
Apple iBooks, 360

Index
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Application bar, 11, 13, 16, 28
Application frame, 13
Arabic numerals, 72–73, 381
Arrange Documents button, 16
arrow keys, 36, 217
Articles panel, 366–368
Autocorrect feature, 155
autoflow feature, 133–135
Auto-Size feature, 136–137

B

background layers, 88, 267, 301
backgrounds

changing, 109–110
master pages as, 57
removing, 259–261
transparent, 262, 272

Barnes & Noble Nook, 360
baseline grids, 165–168, 175–176
bevel effect, 314
bitmap graphics

applying transparency effects to, 
309–310

printing, 101
resizing, 101
vs. vector graphics, 253–254

blank pages, 380
bleed area, 36, 56, 336, 338
bleed guides, 68, 76
Bleed mode, 36
bleed settings, 56, 338
bleed values, 56
bleeds, 15
Blending Mode settings, 304
blending modes, 304, 306–307, 313
blends, gradient, 207, 208
book files, 378–379
Book panel, 379
books, 376–399

adding documents to, 379–380
considerations, 378
creating, 378
cross-references, 387–389
described, 378
footnotes, 383–387
headers/footers, 382–385

indexing, 396–398
opening, 378
reordering documents in, 380
saving, 380
synchronizing, 389–392
table of contents, 392–395

borders
changing to strokes, 204–205
rows, 286–287

bounding boxes, 100–102, 110, 111
break character, 94, 95, 130, 135
Bridge. See Adobe Bridge
brightness, 198
Browse In Bridge command, 276
buttons

converting frames to, 349–350, 356
page, 25
radio, 350–351
sample, 350–351, 356

Buttons And Forms panel, 349–354, 356
Buzzword format, 129

C

calibrating monitor/printers, 193, 198
captions, 103–104
CD, Classroom in a Book, iii, 2
cell strokes, 285, 288
cells. See also tables

editing cell strokes, 288
graphics in, 291–292
lines around, 288
merging, 285–286
overset, 297
resizing, 285–286
styles, 239–241, 292–295

centering
graphics, 118–119
objects, 118–119
spreads, 33, 34, 58, 77
text, 63–64, 95–96

certification, 5
chain icon, 136
Channels panel, 263–265
chapter titles, 383
Character panel, 165, 169, 180
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character styles. See also styles
applying, 43–44, 228
creating, 42–43, 226–227
described, 40
formatting text for, 41–42
mapping to export tags, 363–365
nesting in paragraph styles, 229–234

Character Styles panel, 41–44, 226–230
characterizing monitors, 198
characters. See also text

adding strokes to, 178
color, 390
drop caps, 177–179, 231
end-of-story, 171
formatting, 14
fraction, 172–173
glyphs, 169–173, 178, 341
hidden, 36, 95, 182, 268, 362
nonprinting, 36
replacing with glyphs, 170
selecting, 37
special, 96, 139, 171–173
styles. See character styles

child masters, 65
Classroom in a Book CD, iii, 2
Classroom in a Book files, iii, 2
Clear Effects button, 304
Clear Overrides feature, 130
clipping paths, 259–261, 265–266, 271
CMYK color model, 210, 330, 339
CMYK process color, 201, 211
CMYK values, 193, 211
color, 190–219

Adobe Bridge and, 194–195
applying with Control panel, 204
applying with Eyedropper tool, 203
applying with Swatches panel, 202
CMYK. See CMYK color
colorizing grayscale images, 301–303
copying, 201, 203
dashed strokes, 204–205
fills, 46, 120–121, 202–204, 243
gradients. See gradients
importing, 218
LAB, 211
light level and, 194

monitors, 211
names for, 200–201
objects, 202–204, 213–214
Pantone, 210, 333–334
paper, 203
presets, 193
previewing, 211
print, 199–200, 211
process, 211
proofing onscreen, 197
RGB, 211, 339
rows, 242–243
specifying settings in InDesign, 196
spot, 210, 211, 340, 342
strokes, 46, 47
swatches, 120–121, 200–202
synchronizing settings, 194–195
text, 212, 390
tints, 209, 213–214
tools, 12
Undo feature, 202
viewing environment for, 194

color gamuts, 211
color management, 193–194
color models, 210, 330
color profiles, 198
color separations, 211, 333–334, 339, 342
Color Settings dialog box, 196
color settings file (CSF), 194–195, 196
color space, 193
color stops, 206–207, 320
color temperature, 194
columns. See also table columns

balancing, 174–175
breaking, 94, 95, 135
changing number of, 11, 13, 55
creating, 131
fine-tuning, 173–175
flowing text in. See text flows
guides, 71
headlines, 173–174
multiple, 94–95
options for, 55, 66, 71
“straddle head,” 173–174
threaded frames, 38–39, 131
types of, 11
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combo boxes, 349, 351–352
commands. See also specific commands

key, 13, 23, 28
magnification, 16, 22–24
menu customization, 21
view, 23

Community Help, 4
Composite CMYK option, 339
content. See also stories; text

centering, 58, 77
choosing for eBooks, 366–368
layer, 85, 86, 88
placing into table cells, 291–292
reordering in eBooks, 367
selecting, 120
snippets, 275

Content Collector tool, 105
content grabber, 45, 86, 98, 100
Content Placer tool, 105
context menus, 27–28, 102, 120
contrast, 198
Control panel

applying colors to objects, 204
applying styles, 44
formatting text, 37, 42
illustrated, 11
overview, 14–15

“copy,” 38
copying

color, 201, 203
fonts, 329
objects, 140
stroke color, 203
styles, 232
table cell content, 291
text, 122, 156
via drag/drop, 156, 262

corner effects, 115
cover page, eBooks, 366–367
Create Guides command, 58
crop marks, 338
cropping images, 45, 98
cross-references, 387–389
CSF (color settings file), 194–195, 196
CSS style sheets, 371, 372, 373

D

dashed strokes, 204–205
Defaults file, 3, 10
Design Center, 4
developer help, 4
Direct Selection tool

reshaping text frames, 92–93, 109–110
selecting objects with, 92–93, 120
switching to/from Selection tool, 13, 

93, 100, 109
Display Performance menu, 197
displays. See monitors
dock, working with, 17–19
docked panels, 11–19
document page icons, 56, 57, 59, 66
document windows, 10, 11, 15–17, 386
documentation, 4
documents. See also pages

actual size, 23
adding pages to, 70
adding snippets to, 275
adding to books, 379–380
applying masters to, 68–69
creating, 56–57
custom settings, 55–56
exporting. See exporting items
importing. See importing items
indexing, 396–398
loading styles from, 247–248
loading Type tool with, 131
long. See books
magnification, 16, 22–24
margins. See margins
multiple. See books
navigating, 24–26
preflighting, 35, 327–328, 330
presets. See presets
previewing. See previews
printing. See printing
renaming, 33
saving, 10, 33, 35
spell checking, 151–155, 157
switching between, 57
synchronizing, 389–392
turning pages, 25
viewing, 33–34, 36
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dragging/dropping images, 262
dragging/dropping text, 156
Dreamweaver, 373
drop caps, 40, 177–179, 231
drop shadows, 234, 237, 314, 317–318
Dynamic Preview, 101

E

eBooks, 358–374. See also EPUB files
adding new articles, 367, 368
anchored graphics, 361–362, 363
choosing content of, 366–368
cover page, 366–367
font embedding, 372
manual overrides, 371
metadata, 368–369, 371
reordering content in, 367
splitting into smaller pieces, 362, 371, 

372
table of contents, 365
title pages, 367

edges
detecting, 259, 260, 262
feathering, 314–315
hiding/showing, 148
snapping to guides, 89, 91

Edit Original button, 264
editing

by dragging/dropping, 156
Edit Original button, 264
effects, 320–321
paths, 271
Story Editor, 156, 157–159

educational resources, 4
effects

clearing, 304, 320–321
editing, 320–321
multiple, 318–320
previewing, 315, 317, 318
removing, 304, 320–321
transparency, 313–321
working with, 313–321

Effects panel, 304
e-mail, 354
emboss effect, 314
Encapsulated PostScript. See EPS
end-of-story character, 171
EPS files, 335
.epub extension, 373
EPUB files. See also eBooks

commercial, 372
editors for, 373
exporting, 363–365, 369–372
metadata, 368–369, 371
naming, 370
unique IDs for, 372

EPUB standard, 360
Erase tool, 12
eReader, 360
errors

missing fonts, 145
during preflighting, 35, 199, 200, 327, 

330
profiles, 199, 200
spelling, 151–155, 157

Excel, 284
Explorer (Windows), 256, 262
export tags, 363–365
exporting items. See also output

alerts, 326
anchored graphics, 363
EPUB files, 363–365, 369–372
flattening and, 334, 335
InDesign files as PDF files, 331–332
interactive PDF files, 355
missing elements and, 258
as snippets, 275

eye icon, 86, 301
Eyedropper tool, 203

F

Favorites panel, 276
feathering, 314–316
fields, form, 346–357
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files. See also documents
accessing in Adobe Bridge, 32–33, 

277–278
accessing original, 277–278
associating with applications, 264
book, 378–379
Classroom in a Book, iii, 2
CSF, 194–195, 196
Defaults, 3, 10
EPS, 335
EPUB. See EPUB files
exporting. See exporting items
HTML, 362, 364
Illustrator. See Illustrator files
lesson, 2
linked. See linked items
missing, 258, 326, 327
modified, 256–258
naming/renaming, 10, 277
native, 266–273
packaging, 328–331
PDF. See PDF files
Photoshop. See Photoshop files
PostScript, 335, 337, 341
preflighting, 35, 327–328, 330
saving, 10, 33, 35
snippets, 275
viewing in Explorer/Finder, 256, 278
XHTML, 373

fills
color, 46, 120–121, 202–204, 243
gradient, 207, 208–209
rows, 286–287

Find/Change dialog box, 148–151
Finder (Mac), 256, 262, 278
finding items, 148–151. See also search 

entries
flattener presets, 334–335, 339
flattening transparency, 334–335
flowing text. See text flows
Folders panel, 276
fonts. See also text; typography

changing, 33, 145–146, 169–173
copying, 329
downloading to printer, 341
embedded, 372
finding, 145

glyphs, 169–173, 178, 341
included with InDesign, 2
installed, 2, 329
licensing restrictions, 329
Mac OS systems, 2
missing, 144, 145
OpenType, 169–172
packaging and, 328–331
PostScript, 171
PPD, 341
preflighting and, 327–328
print settings, 339, 341
replacing, 145–146
response text, 350
in Story Editor, 157
styling, 37
text flow and, 134
Windows systems, 2

footers
adding via snippets, 67–68
master pages, 61–62
running, 382–385
table, 290–291

footnotes, 383–387
form fields, 346–357
formatting. See also styles

automating, 40
characters, 14
finding/changing, 150–151
local, 229, 245, 246
paragraphs, 62
table cells, 239–241, 292–295
tables, 285–289
text, 37, 40–44, 150–151

forms, 349–351
forums, 4
fraction characters, 172–173
frames. See also graphics frames; text 

frames
adding text to, 37–39
breaks, 135
changing shape of, 108–110, 112–115
contents of, 83
converting to buttons, 349–350, 356
filling proportionally, 102
flowing text into, 129–131
grids of, 99–100
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layers in. See layers
locking/unlocking, 113
placeholder. See placeholders
placing graphics in, 98, 99–100
placing/flowing text in. See text flows
positioning graphics in, 44, 100–102
preexisting, 75
repositioning, 14
reshaping, 108–110, 112–115
resizing, 39
resizing automatically, 136–137
rounded corners, 115
shapes, 108–110, 112–115
spacing between, 100, 102–103
threaded. See threaded frames
zooming in/out, 90

FX button, 304

G

gamma, 198
gamut, 193, 211
Gap tool, 102–103
glow effect, 314
glyphs, 169–173, 178, 341
gradient feathering, 314, 315–316
Gradient Swatch tool, 208, 215–217
gradient swatches, 206–208, 214–217
gradients, 206–208

advanced techniques, 214–217
applying to objects, 215–217
blends, 207, 208
color, 206–208, 214–217
described, 206
fills, 207, 208–209
transparency and, 315–316

graphics, 250–279. See also graphics 
frames; images

adding placeholder frames for, 64–65
anchored, 361–362, 363
associating with applications, 264
bitmap. See bitmap graphics
captions for, 103–104
centering, 118–119
cropping, 45, 98
display quality, 258–259
dragging/dropping, 262

importing. See importing graphics/
images

inline, 362
Library items, 362
links to, 253–258, 327, 331
moving between layers, 86–87
from other programs, 253
placing and linking, 105–108
placing in frames, 44, 98, 99–100
placing in grid of frames, 99–100
placing on pages, 73–76
placing without frames, 99
positioning in frames, 100–102
positioning on pages, 73–76
previewing, 44
printing, 340
removing backgrounds, 259–261
resizing, 45, 98, 100–102
resolution, 98, 196, 258
revised, 256–258
RGB, 199, 328, 339
rotating, 116–117
scaling, 45
selecting with Selection tool, 46
in table cells, 291–292
text, 73–76
updating, 256–258
vector. See vector graphics
wrapping text around, 110–112
zooming in/out, 86

graphics frames, 96–110. See also 
frames; graphics

adding text wraps to, 269–271
anchored, 268–271
changing shape of, 108–110, 112–115
compound shapes, 112–113
converting to text frames, 136
creating, 45, 97
image size, 45, 98, 100–102
linking, 105, 106–108
metadata captions, 103–104
parent-child, 106–108
placing, 105–106
placing/positioning images in, 98, 

99–100
reshaping, 108–110, 112–115
resizing, 45, 98, 100–102



408  INDEX

Graphics layer, 86–88, 96–97
graphics library, 273–276
grayscale images, 301–303
grids

adding, 58–59
baseline, 165–168, 175–176
hiding/showing, 36, 78

grouped items
applying effects to, 304
knockout/blockout groups, 304
objects, 120
panels, 19–21

guides
adding to master page, 58–59
bleed, 68, 76
columns, 71
described, 58
dragging from rulers, 59–60
dragging on rulers, 60
fitting to margins, 58–59
hiding/showing, 36, 78
pasteboard, 59, 60
Smart Guides, 89, 110–111
snapping to, 60, 62, 89, 91
viewing, 36

H

Hand tool, 26, 34, 86, 100
hanging indents, 185–186
hanging punctuation, 163, 176–177
header cells, 290–291
headers

adding via snippets, 67–68
running, 382–385

headlines, 173–174, 224, 246
help features, 4, 6, 28
Help file, 193
Help menu, 28
hidden characters, 36, 95, 182, 268, 362
HTML files, 362, 364
HTML pages, 364
HTML tags, 363–364

I

iBooks, 360
.IDMS extension, 275
Illustrator, 253–254, 335
Illustrator files

adjusting display quality, 258–259
adjusting transparency, 310–312
earlier versions, 335
importing, 271–273, 310–312
layers and, 271–273
transparency flattener presets, 335
vector graphics and, 253–254

images. See also graphics
associating with applications, 264
bitmap. See bitmap graphics
cropping, 45, 98
display quality, 258–259
dragging/dropping, 262
feathering, 314–316
grayscale, 301–303
importing. See importing graphics/

images
opening, 263–264
previews, 272
removing backgrounds, 259–261
resizing, 100–102
resolution, 98, 196, 258
vector. See vector graphics
zooming in/out, 86

importing graphics/images
with Adobe Bridge, 276–278
alpha channels and, 262–263
identifying images already imported, 

254–255
importing/colorizing grayscale 

images, 301–303
from other programs, 253
with Place command, 74–76,  

271–273, 311–312
placing graphics on pages, 73–76

importing items
colors, 218
graphics. See importing graphics/

images
Illustrator files, 271–273, 310–312
managing links, 254–256
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from other programs, 253
Photoshop files, 262–263, 266–267
profiles, 199–200
snippets, 67–68
styles, 247–248
tables, 284
text, 38–39, 73–76, 147–148

InCopy format, 129
indenting paragraphs, 171, 184, 185–186
InDesign CS5

defaults, 3, 10
described, 1
documentation, 4
fonts included with, 2
forums, 4
help features, 4, 6, 28
installing, 1–3
instructional movies, 4
key features, 30–51
learning about, 4–5
new features, 10
product home page, 5
quick tour, 30–51
resources, 4–5, 28
updates to, 6

InDesign Defaults file, 3, 10
InDesign Help file, 193
index markers, 396
index tags, 396
indexes, 396–398
.INDS extension, 275
Ink Manager, 342–343
Insert Pages command, 70
inset values, 38, 95
installation, 1–3
instructions text file, 329
interactive PDF files, 355
iPad, 360
iPad tutorial, 373
iPhone, 360
ISBN number, 372
Isolate Blending option, 304

J

jump line page numbers, 138–139
jump lines, 138–139

K

kerning text, 179–180
key commands, 13, 23, 28
keyboard shortcuts

creating, 224
document magnification, 16, 23–24
Go To Page, 25
Mac OS and, 24
tools, 13
turning pages, 25

Kindle, 360
Knockout Group option, 304
Kobo eReader, 360

L

LAB color, 211
Last Spread key, 34
layer comps, 266–267
layer overrides, 267
layered PDF files, 333
layers

background, 88, 267, 301
content, 85, 86, 88
creating, 88
described, 85
Graphics, 86–88, 96–97
hiding/showing, 85, 86
imported Illustrator files, 271–273
imported Photoshop files, 266–267
locking/unlocking, 87, 97
moving objects between, 87
multiple, 85
naming, 88
Text, 86, 90, 97
working with, 85–88

Layers panel, 85–88
layouts, 65–66, 269
leading grids. See baseline grids
lesson files, 2
lessons, described, 1
letters, spacing, 179–182
Levels settings, 304
libraries, object, 273–276
Library items, as inline graphics, 362
line breaks, 90, 130, 181–182
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line numbers, 157
lines

jump, 138–139
orphan, 129, 130
styles, 231

Link Info section, 255–256, 267
linked items

graphics files, 253–258, 327, 331
graphics frames, 105, 106–108
imported files, 254–256
information about, 255–256, 267
managing, 254–256
missing, 252, 273, 326, 327
overset text, 39
reassigning, 257
relinking, 255, 257, 258, 273, 328
revised files, 256–258
status, 258
tables, 284
updated, 331
updates to, 253, 256–258
viewing information about, 255–256

Links panel, 253–258, 264, 273
list boxes, 349, 352
lists

ordered/unordered, 370
sorting, 352

Live Preflight feature, 35, 327, 330
Load Swatches command, 218
loaded graphics icon, 44, 98, 99, 272, 312
loaded snippet icon, 68, 76
loaded text icon, 38, 75, 129, 133, 134
loading styles, 247–248
local formatting, 229, 245, 246
local overrides, 130, 245
lock icon, 97, 113, 301, 305
locked frames, 113

M

Mac OS systems
Application frame, 13
context menus, 27
Finder, 256, 262, 278
fonts, 2
InDesign Defaults file, 3
keyboard shortcut issues, 24

maximizing windows, 15
measurement units, 55
PDF files, 331
viewing files in Finder, 256, 278

magnification commands, 16, 22–24
Make All Settings The Same icon, 95
margins

aligning, 165–166, 176–177
baseline grids, 165–166
fitting guides to, 58–59
hanging punctuation, 176–177
Optical Margin Alignment, 176
setting tabs, 182–186
settings, 55–56
specifying, 71

master items, overriding, 66–67, 76–77
master page icons, 57, 59, 66, 68
master page items, 66, 76–77
master page spreads, 58
master pages, 58–69

adding footers, 61–62
adding guides, 58–59
adding pages, 70
applying to document pages, 68–69
creating, 65–66
creating text frames on, 61–62
deleting pages, 70
described, 57
dragging guides from rulers, 59–60
editing, 62
footers, 61–62
multiple, 65–66
objects on, 58, 66, 67, 77, 78
options for, 63
page numbers, 61–62
parent/child, 65, 66, 67–68
placeholder frames for graphics, 64–65
rearranging pages, 70
renaming, 63
working with, 58–69

measurement units, 55, 56
menu bar, 11
menus

context, 27–28, 102, 120
customizing, 21, 22, 154
panel, 21
tools with, 13
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metadata
captions, 103–104
eBooks, 368–369, 371
EPUB files, 368–369, 371
viewing, 32–33

Metadata panel, 32–33
Microsoft Excel, 284
Microsoft Word, 38–39

importing tables from, 284
importing text from, 38–39, 147–148
placing text from, 38–39, 147–148
threading text from, 38–39

Mode buttons, 36
monitors

calibration, 193, 198
characterization, 198
color, 211
profiles, 198
second, 41
view quality, 258–259
viewing color on, 194

N

native files, 266–273
nesting styles, 229–234
New Document dialog box, 56, 138, 218
Next Style menu, 224
Nook, 360
Normal mode, 36, 46, 182
numbers

Arabic numerals, 72–73, 381
fractions, 172–173
line, 157
page. See page numbers
Roman numerals, 72, 381

O

Object Layer Options dialog box, 267
object libraries, 273–276
objects, 82–124

aligning, 89, 118–119
anchored, 213
applying gradients to, 215–217
centering, 118–119

changing opacity of, 305–307
color. See color
copying, 140
deselecting, 44, 48
examples of, 46
grouped. See grouped items
on layers. See layers
managing with libraries, 273–276
on master pages, 58, 66, 67, 77, 78
moving, 47
moving between layers, 87
placing and linking, 105–108
reordering in eBooks, 367
rotating, 116–117
scaling, 119
selecting with Direct Selection tool, 

92–93, 120
selecting with Selection tool, 86
size, 89
snapping, 89
styles, 40, 48–49, 234–238
working with, 46–48
wrapping text around, 46–47

offset press, 197
opacity

changing in objects, 305–307
settings, 304
text, 312–313

OpenType fonts, 169–172
Optical Margin Alignment, 176
orphans, 129, 130
output. See also exporting items

packaging files, 328–331
PDF proofs, 331–332
preflighting files, 35, 327–328, 330

overprinting, 197
overset cells, 297
overset text, 35, 39, 47, 132–136, 327

P

packaging files, 328–331
page bleeds, 15
page buttons, 25
Page Down key, 34
page icons, 68–69
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Page Number character, 139
page numbers

adding to master pages, 61–62
Arabic numerals, 72–73, 381
changing numbering scheme, 72–73
customizing, 381
facing pages, 34
jump lines, 138–139
master pages, 61–62
navigating, 16, 34
options for, 57, 380–381
Roman numerals, 72, 381
sections, 57, 72–73
specifying across book, 380
updating, 380
up-to-date, 380, 381

Page tool, 71
Page Up key, 34
pages. See also documents

adding to documents, 70
adding while flowing text, 138
applying masters to, 68–69
blank, 380
centering spreads, 34
custom settings, 55–56
deleting, 70
even/odd, 380
facing, 34, 55, 84, 138
first, 25
fitting in window, 13, 15, 23, 88
Go To Page command, 25
last, 25
margins. See margins
master. See master pages
navigating, 16, 24–26, 34, 36
number of, 55
overriding master page items on, 

66–67, 76–77
placing text/graphics on, 73–76
positioning graphics on, 73–76
previewing, 334–335, 336
“pushing” with Hand tool, 26
rearranging sequence, 70
recto, 56
size, 55, 71
specifying number of, 55, 56

spreads. See spreads
turning, 25
verso, 56
viewing, 15, 33–34

Pages panel
expanding/collapsing, 17–19
turning pages, 25
viewing documents, 33–34

panel menus, 21
panels. See also windows; specific panels

customizing, 19–21
default, 11
docked, 11–19
expanding/collapsing, 17–19, 21
floating, 11, 14, 19, 20, 21
grouping/ungrouping, 19–21
hiding/showing, 18, 78
opening/closing, 17, 18
rearranging, 19–21
removing from dock, 19
resizing, 20
stacking, 20
working with, 17–21, 41

PANTONE colors, 210, 333–334
Pantone Matching System (PMS), 

333–334
paper color, 203
Paragraph Composer, 181–182
Paragraph Formatting Controls, 62
paragraph styles. See also styles

applying, 40–41, 90, 225
creating, 223–225
described, 40
embedded, 40
local overrides, 130
mapping to export tags, 363–365
nesting character styles in, 229–234
text variables, 383

paragraphs
aligning, 175–177
applying rule above, 186–187
density, 181
formatting, 62
indenting, 171, 184, 185–186
line breaks, 90, 130, 181–182
selecting, 90
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spacing between, 167–168
styles. See paragraph styles

parent masters, 65, 66, 67–68
parent-child graphics frames, 106–108
Paste and Link feature, 105–108
Paste command, 123
pasteboard, 11, 15, 46, 59, 60, 78
pasting

content into table cells, 291–292
styles, 232
text frames, 123

Pathfinder, 113
paths

clipping, 259–261, 265–266, 271
editing, 281
Photoshop files, 263–265

PDF files
considerations, 326
creating PDF proofs, 331–332
exporting InDesign files as, 331–332
form fields, 346–357
interactive, 355
layered, 333
presets, 331
transparency flattener presets, 335

pen icon, 301
Pen tool, 108
Pencil tool, 12
photographs. See images
Photoshop alpha channels, 263–265
Photoshop files

importing, 262–263, 266–267
paths, 263–265

Place and Link feature, 105–108
Place command

importing graphics, 74–76, 271–273, 
311–312

importing text, 38–39, 74–76, 147
placing graphics within frames, 98
placing graphics without frames, 99
placing snippets, 67–68

Place dialog box, 38, 44, 131
placeholders, 63–65

adding for graphics, 64–65
adding for text, 63–64
deleting, 66

form fields, 346–357
master pages, 64–65
selecting, 76

PMS (Pantone Matching System), 
333–334

Polygon Frame tool, 113
Polygon tool, 113–114, 122–123
polygons, 113–114, 122–123
PostScript files, 335, 337, 341
PostScript fonts, 171
PPD (printer description), 336, 337, 339
PPD fonts, 341
preferences, default, 3
preflight errors, 35, 199, 200, 327, 330
Preflight panel, 35, 199–200, 327, 330
preflight profiles, 35, 199–200, 330
preflighting, 35, 327–328, 330
prerequisites, 1
Presentation mode, 36
presets

color settings, 193
custom page settings, 55–56
described, 55
flattener, 334–335, 339
PDF, 331
print, 340, 343

Preview mode, 36, 121
preview thumbnails, 33, 277
previews

color, 211
documents, 36
Dynamic Preview, 101
effects, 315, 317, 318
graphics, 44
hiding nonprinting elements, 36, 78
images, 272
pages, 334–335, 336
separations, 333–334
spreads, 78
styles, 49, 232, 233, 245
transparency flattener, 334–335

Print button, 350
Print dialog box, 335, 336–341
Printable option, 350
printer description (PPD), 336, 337, 339
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printers
calibrating, 193
choosing, 336
downloading fonts to, 341
presets, 340, 343

printing
color, 199–200, 211
fonts and, 339, 341
graphics, 340
Ink Manager, 342–343
laser/inkjet proofs, 335, 336–341
requirements for, 199–200
resolution, 331, 334, 335, 339, 340

process colors, 211
production rules. See profiles
profiles

default, 35
described, 35
importing, 199–200
preflight, 35, 199–200, 330
using, 35, 199–200

Proof Colors command, 197
proofs, printing, 335, 336–341
.psd files. See Photoshop files
pull quotes, 169–170, 176
punctuation, 44, 163, 170, 176

Q

quality, display, 258–259
quality checks, 327
quotes, pull, 169–170, 176

R

radio buttons, 350–351
rasterization, 363, 366
Rectangle Frame tool, 64–65, 97, 112, 

113
Rectangle tool, 64–65
recto pages, 56
reference point, 354
reference point locator, 354
Relative To Page Size option, 363, 371

Relink button, 255, 257, 258, 273, 327
Reset Advanced command, 10
resolution

bitmap images and, 101
considerations, 196
for flattening, 334, 335
graphics/images, 98, 196, 258
high vs. low, 196
printing, 331, 334, 335, 339, 340

resources, 4–5, 28
RGB color, 211, 339
RGB graphics, 199, 328, 339
RGB values, 193
Roman numerals, 72, 381
rotation

graphics, 116–117
multiple objects, 119
objects, 116–117
spreads, 77

rows. See also tables
adding/deleting, 285
borders, 286–287
cell style for, 240–241
colors, 242–243
fills, 286–287
header, 290–291
selecting, 285
separators, 283
size, 288–289
tables, 290–291

rulers
dragging guides from, 59–60
dragging guides on, 60
working with tabs, 183–186

rules, 186–187
running headers/footers, 382–385

S

Sample Buttons And Forms panel, 
350–351, 356

satin effect, 314
saving documents, 10, 33, 35
Scale tool, 92
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scaling
constraining proportions, 117
graphics, 45
objects, 119
text, 92

screen modes, 336
scroll bars, 34
Search box, 28
Search menu, 148, 149, 150, 152
search/replace function, 148–151. See 

also finding items
sections, 57, 72–73
Select Content button, 120
Selection tool

cropping with, 45, 98
described, 44
displaying context menus, 27
selecting frames, 39
selecting graphics, 46
selecting objects with, 86
selecting text frames, 39, 48
selecting text in threaded frames, 40
selecting text with, 14, 74, 94
switching to/from Direct Selection 

tool, 13, 93, 100, 109
working with graphics, 44, 45
zooming with, 24

semi-autoflow feature, 133
separations

color, 211, 333–334, 339, 342–343
previewing, 333–334

shadows, 234, 237, 314, 317–318
shapes

compound, 112–113
frames, 108–110, 112–115
graphics frames, 108–110, 112–115
polygons, 113–114, 122–123
rounded corners, 115

Shift key, 57, 62, 70, 101, 102
shortcuts, tools, 13
signature fields, 349, 356
Single-Line Composer, 181–182
slug area, 36, 336
Slug mode, 36
Smart Dimensions, 89
Smart Guides, 89, 110–111

Smart Spacing, 89
Smart Text Reflow feature, 138
snapping to guides, 60, 62, 89, 91
snippets, 67–68, 275
soft proofing, 197
Sony Reader, 360
spacing

even spacing with Smart Guides, 89
between frames, 100, 102–103
between letters, 179–182
between paragraphs, 167–168
Smart Spacing, 89
vertical, 165–168
between words, 179–182

special characters, 96, 139, 171–173
spelling checker, 151–155, 157
spot colors, 210, 211, 340, 342
spreads

centering, 34, 58, 77
facing-page, 34, 84, 138
fitting in window, 58, 61, 78, 91
rotating, 77
viewing, 78

stories. See also content; text
aligning text, 165–167, 175–177
described, 40
editing text, 156, 157–158
end-of-story character, 171
Find/Change function, 150–151
formatting, 40–41
importing text, 147–148
jump line page numbers, 138–139
placing, 129, 135
spell checking, 151–155
viewing text, 93

Story Editor, 157–159
“straddle head,” 173–174
Stroke/Fill toggle, 202
strokes

adding to text, 178
changing, 47–48
color, 46, 47
dashed, 204–205
weight, 46, 47

Style menu, 383
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styles, 220–249. See also formatting
applying, 40–41, 90, 225
based on other styles, 224, 236
cells, 239–241, 292–295
characters. See character styles
copying/pasting, 232
creating, 41–44, 48
embedded, 40
finding/changing formatting, 

150–151
globally updating, 245–246
importing, 247–248
line, 231
loading from other documents, 

247–248
nesting, 229–234
objects, 40, 48–49, 234–238
overrides, 245
overview, 40
paragraphs. See paragraph styles
previewing, 49, 232, 233, 245
synchronizing, 389–392
tables, 239, 242–244, 292–295
text, 37, 40–44
type, 169–173
updating, 224, 238, 239, 245–246
working with, 40–44

Submit button, 354
subsampling, 339, 340
swatches

color, 120–121, 200–202
gradient, 206–208, 214–215
loading, 218
tints, 209, 213–214

Swatches panel, 200–217
sychronizing books, 389–392

T

tab leaders, 182–183
tab order, 353
table columns. See also columns

resizing, 288–289
selecting, 285
separators, 283

table of contents

books, 392–395
eBooks, 365

tables, 280–297
adding graphics to, 291–292
cells. See cells
columns. See table columns
converting text to, 283
described, 283
Excel, 284
formatting, 285–289
headers/footers, 290–291
importing, 284
links to, 284
rows. See rows
selecting entire table, 286
selecting text in, 283
styles, 239, 242–244, 292–295
Word, 284

tabs, setting, 182–186
text. See also fonts; text frames; 

typography; words
adding placeholder frames for, 63–64
adding strokes to, 178
adding to frames, 37–39
aligning. See aligning text
anchoring graphics in, 361–362
autoflow, 134–135
centering, 63–64, 95–96
changing, 148–149, 151
characters. See characters
color, 212, 390
converting to tables, 283
“copy,” 38
copying, 122, 156
deselecting, 41
dragging/dropping, 156
drop caps, 177–179, 231
drop shadows, 234, 237, 314, 317–318
entering, 146–147
finding/changing, 148–149, 151
finding/changing formatting, 

150–151
fitting to frames, 91
flowing. See text flows
formatting. See formatting; styles
glyphs, 169–173, 178, 341
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graphics, 73–76
hanging punctuation, 176–177
hidden characters, 36, 95, 182, 268, 

362
importing, 38–39, 73–76, 147–148
in InDesign, 37
kerning, 179–180
moving with drag/drop, 156
opacity, 312–313
overset, 35, 39, 47, 132–136, 327
paragraphs. See paragraphs
placing, 73–76
placing into text frames, 38–39, 

147–148
pull quotes, 176
replacing, 148–149, 151
scaling, 92
selecting, 14, 37, 40, 74, 94
size, 37
small caps, 150
spacing. See spacing
special characters, 96, 139, 171–173
spell checking, 151–155, 157
stories. See stories
styles. See formatting; styles
threading. See threaded frames; 

threading text
tracking, 130–131, 179–180
tracking changes to, 158–159
transparency, 312–313
typing/styling, 37–38
vertical spacing, 165–168
words. See words
wrapping around graphics, 110–112
wrapping around objects, 46–47

text fields, 349–350
text flows, 126–141. See also threaded 

frames
adding pages during, 138
adjusting within frames, 135
automatic, 134–135
into existing frames, 38–39, 129–131
manual, 131–133
with semi-autoflow, 133
Smart Text Reflow feature, 138

text frames, 90–96. See also frames
adding text to, 37–39
adjusting text inset, 95–96
changing number of columns, 94
constraining, 62
converting graphics frames to, 136
copying/pasting, 122–123
creating, 37, 38–39, 90–92
creating columns with, 131
creating on master page, 61–62
creating with Type tool, 61–62, 64, 90
described, 37
deselecting, 61
eBooks, 368
empty, 136
fitting text to, 91
flowing text in. See text flows
importing text into, 38–39, 73–76
irregular-shaped, 38
options for, 38, 94–95, 95–96
placing text into, 38–39, 147–148
rectangular, 38
removing, 136
reshaping, 92–93, 108–110, 112–115
resizing, 39, 90–92
resizing automatically, 136–137
selecting, 39, 48
specifying inset value, 38
threaded. See threaded frames
vertically aligning text in, 95–96

Text layer, 86, 90, 97
text threads. See threaded frames
text variables, 382–385
text wraps

graphics frames, 269–271
objects, 46–47

threaded frames. See also text flows
adding pages, 138
creating automatically, 135–136
creating columns via, 131
creating within columns, 38–39
described, 38
pre-threading text frames, 135
process for, 38–39
selecting text in, 40
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threading text
automatically, 135–136
manually, 131–133
process for, 38–39

thumbnails, 33, 277
tints, 209, 213–214
titles

chapters, 383
eBooks, 367

tool tips, 13
tools, 11–13
Tools panel, 11–13
tracking, 130–131, 179–180
tracking text changes, 158–159
Transform panel, 59, 60
transparency, 298–322

applying to bitmap images, 309–310
Background layers and, 301
effects, 313–321
flattening, 334–335
gradients and, 315–316
Illustrator files, 310–312
settings, 303–307
text, 312–313
vector images, 307–309

transparent backgrounds, 262, 272
Trash Can button, 304
tutorials, 4
Type menu, 383
type styles, 169–173. See also fonts
Type tool

adding anchored graphics, 362
adding text with, 37
creating text frames, 61–62, 64, 90
displaying context menu, 27
displaying Hand tool, 26
drawing frames with, 61
loading with multiple files, 131
placing content into table cells, 

291–292
placing text into text frames, 147–148
selecting rows/columns, 285
selecting text with, 14, 40–41
text variables, 382–385

typesetters, 44

typography, 162–189. See also fonts; text
changing type style, 169–173
drop caps, 177–179, 231
glyphs, 169–173, 178, 341
hanging punctuation, 176–177
Paragraph Composer, 181–182
Single-Line Composer, 181–182
special characters, 96, 139, 171–173
vertical spacing, 165–168

U

Undo feature, 155, 202, 289, 319
updates, checking for, 6

V

variables, text, 382–385
vector graphics

adding transparency to, 307–309
vs. bitmap graphics, 253–254

verso pages, 56
view commands, 23
view modes, 36
view quality, 258–259
View Threshold menu, 166

W

websites
Adobe Authorized Training Centers, 

5
Adobe certification program, 5
Adobe Online Forums, 4
InDesign product home page, 5
InDesign training resources, 4–5

windows. See also panels
consolidating, 17
document, 11, 15–17
fitting pages in, 13, 15, 23, 88
fitting spreads in, 91
managing, 16
repositioning, 17
resizing, 16
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Windows systems
context menus, 27
Explorer, 256, 262, 278
fonts, 2
InDesign Defaults file, 3
maximizing windows, 15
measurement units, 55
PDF files, 331
viewing files in Explorer, 256, 278

Word. See Microsoft Word
word processors, 38
words. See also text

checking spelling of, 151–155, 157
copying, 156
selecting, 37
spacing, 179–182

work environment, 194
workflows, 7, 194, 200, 339
workspaces, 8–29

advanced, 22
components, 9, 10–17
creating, 22
customizing, 10, 22
default, 22
document window configuration, 10
resetting, 10
switching between, 10
types of, 22

X

XHTML files, 373

Z

zoom controls, 22, 23–24
Zoom Level box, 22, 23
Zoom Level menu, 23, 26
Zoom tool, 16, 23–24, 86, 90
Zoom tool icon, 23–24
zooming in/out, 16, 23–24, 86, 90
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