
Adobe InDesign CS
Tips and Tricks by Terry White

Adobe InDesign has taken the publishing world by storm. There are so many advantages 
over QuarkXPress and PageMaker. However, if you approach InDesign as you did your for-
mer page layout application, you may be missing out on some features that will make your 
life easier. Here are some of my favorite “Killer Tips” from the “InDesign CS Killer Tips” book.

Creating Bleeds and Slugs without  
oversized pages
Hey are you still creating over sized pages just to 
represent your bleed and slug information? Now you 
don’t have to anymore. The New document setup in 
InDesign CS allows you to create extra space around 
your document page for either your Bleed or Slug 
Information. Just click on the More Options button 
in the New Document dialog box and you will be 
presented with two extra sets of measurements at 
the bottom. You can enter measurements for either 
the Bleed or the Slug. This way you can create your 
document at the actual finished size, yet still account 
for all the extra stuff that you have to put out size the 
document area. You can even control whether or not 
the Bleed or the Slug will print in the Print dialog box.

Image-by-image High Quality Display
If you’re wondering why your images sometimes 
look as if you’re looking at them through a burlap 
sack, it’s because InDesign defaults to a Typical View. 
Typical of 1986 page layout apps that is. Well you 
don’t have to live with this. Simply right click on your 
image with the Selection Tool (Control-Click using a 
single button mouse on the Mac). This will bring up 
the Contextual Menu and from there you can choose 
Display Performance -> High Quality Display. This 
works on any kind of image in an InDesign document, 
but works extremely well on Native Illustrator, EPS 
and PDFs placed in your document.
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Using Pathfinder to join shapes
Drawing irregular shaped frames with the Pen or 
Polygon Tools are OK, but sometimes it’s a lot easier 
to just take to shapes and join them together. Well 
now you can with InDesign CS. Simply draw your two 
or more overlapping shapes with the various shape 
tools in InDesign and then hold down the Shift key 
and select each one using the Selection Tool. Now 
you can choose Pathfinder from the Window. Once 
the Pathfinder Palette appears you can click the first 
icon to join them together as one Frame for text or 
graphics.

Enter measurements in your unit of choice
Everyone has their favorite measurement system. For 
me it’s inches. However, there are those times when 
I need to enter points or picas, etc. into a dialog box. 
Well without changing your Preferences, you can 
simply enter the measurement in your system of 
choice as long as you put the measurement system 
at the end. For example, if I wanted to enter 25 points 
into a dialog box that’s expecting inches, I would 
simply type 25 pts.

Using the New Info Palette to find out what’s what
It’s 4:45PM and the document you’re working on 
needs to be in the printer’s hands by 5:00PM when 
you think, did I convert that image to CMYK or not? 
With InDesign CS’s New Info Palette not only can you 
simply click on an image to find out what color space 
it uses, but also what type of image it is as well as its 
resolution.

Use the New Measurement Tool instead of rulers
So you have an image on the page and in the image 
is a picture of a house. You want to make sure your 
surrounding images are the same exact size of the 
house. One question remains. How big is the house? 
With the new Measurement Tool you can click on one 
side of the house and drag to the other side and it 
will show you exactly how big the house is in the Info 
palette.
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You’re the one (Layer)
Don’t just click your way through your layers to turn 
them off one-by-one. By holding down the Option 
Key (PC: ALT Key) you can click the one layer that you 
want to be visible and turn off all other layers at the 
same time. This is sometimes referred to as soloing. 

Drag through Layers Palette to make visible or 
lock
Although InDesign doesn’t have any cool levers like 
the ones found in the Enterprise transporter room, it 
has something just as cool. You can drag the visibility 
or locking/unlocking of layers. That’s right, just click 
and drag the little eye or pencil icon to make several 
layers visible/invisible or locked/unlocked all at once. 
You can even make the transporter sound effects 
while you do it. I won’t tell.

Fit your spread into the Window
Everybody knows that Command-Zero (PC: CTRL-
Zero) does a Fit to Window in Adobe apps. However, 
in InDesign you can fit an entire spread to the Window 
with a Command-Option-Zero (PC: CTRL-Option-
Zero).

Drag and drop from the Photoshop CS File Browser
The File Browser in Photoshop CS is awesome. It 
allows you to view hundreds of photos at once in 
any given folder. Wouldn’t it be cool if you found that 
perfect photo and then wanted to use it in InDesign? 
OK, do it! Open the File Browser and find your images. 
Create or open a document in InDesign and drag right 
from the File Browser into your InDesign document.



Adobe InDesign CS Tips and Tricks by Terry White

4

Get rounded rectangles with Corner Effects
Stop looking for the rectangle with rounded corners 
tool. It’s not there. Create your rectangle frame with 
the regular rectangle tool and then choose Corner 
Effects from the Object menu. From this dialog box 
you can choose Rounded from the pop-up menu and 
then the amount of roundness you want in Size. Be 
sure to click the Preview check box so that you can 
see it as you do it.

Option-Command-Shift to view menus in 
alphabetical order
How much time do we all spend looking under 
the menus for that option that we know is there 
somewhere? You just saw it yesterday. It’s there 
somewhere and you frantically dropping down 
menus to find it. You know what it’s called but you 
just don’t see. You begin to reach for the manual and 
you say, “nah, that would even take longer. I’ll find 
it eventually. Anything is better than looking in the 
manual” Try this, hold down the Option-Command-
Shift keys (PC: ALT-CTRL-Shift) and click on any menu. 
Bam, it’s now displayed in alphabetical order.

Claim your piece of the Pie
Some people think in percentages. You know the 
ones. The folks that were in Business School while 
you were in Design School. They’ll yell out things like 
make that 33% larger. Don’t reach for the calculator. 
This tip will make you glad that you slept through 
that math class. Simply highlight the text you want to 
change and key in the percentage in the box for the 
attribute that you want to change. For example, enter 
150% in point size to make your type grow by 50%. 
Now tab out of it to apply it.
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Go Plaid Baby
Liven up your tables with a little color. However, 
rather than simply fill all the cells with the same color, 
try alternating fills. First highlight all the cells in your 
table using the Type Tool. Now either use a contextual 
menu or choose Table->Table Options->Alternating 
Fills from the menu bar. In this dialog box you can 
now specify an alternating pattern as well as what 
colors will be used. 

Drag and Drop from the OS
File Place, File Place, File Place, that’s what we do all 
day long to bring stuff into InDesign. There’s a better 
way! It’s called drag and drop. This tip will make your 
production go much faster. Chances are the graphics 
you want to Place in your InDesign document are 
in a folder. Go to that folder in the Finder (Windows 
Explorer) and simply drag those images onto the 
page. You can even do more than one at a time.

Don’t be a square
Sure, we will all use the rectangle frame tools to 
layout most things in our documents. However, you 
can use this tip to add a little flare to your text and 
graphic frames. After you draw a frame, select the Pen 
tool and click and drag it on the edge of your frame. 
You just added a curve point, which you can use to 
add a nice curve to your design.

Copy and Paste is so 1980’s
The next time you need to make a copy of something 
on the page, simply hold down the Option Key (PC: 
ALT Key) and drag your object with the Selection Tool. 
This will make a copy of your object wherever you 
drag it.
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Show Import Options for more control
Get more choices when you Show Import Options 
in the Place dialog box. Whether you’re placing text, 
graphics or PDF files there will be more choices 
of how those items are placed when you click the 
Show Import Options box in the Place dialog box. 
For example, if you want to bypass the manual page 
breaks in a Word document, choose No Breaks for 
Manual Page Breaks. 

Don’t print this!
Hey sometimes you just want something on the 
page for show. Maybe it’s a note to your production 
department or some other logo or stamp of approval. 
With this tip you can make it non-printing. Select your 
object and bring up the Attributes palette from the 
Windows menu. Now simply click the non-printing 
check box on the Attributes palette. That’s it.

3-in-1
I want to move it, size it and rotate it. Use this tip to do 
all three with one tool. It’s called the Free Transform 
Tool. That funky looking tool on the tool palette with 
the box and the arrow icon can do three things at 
once. With the Free Transform tool you can move your 
graphics as well as size them (without holding down 
any keys) and rotate them all at the same time. If you 
drag in the middle of the frame you’ll move it. If you 
grab a corner handle, you’ll size it and if you move just 
outside the corner handles you’ll be able to rotate it.

Relink from a low res graphic to the high res 
version
Your client gave you a picture and you placed it. But 
then you rotated it, you scaled it, you did all kinds 
of things to it to get it just the way you wanted it 
on the page. The phone rings and your client says, 
“use the other picture!” Before saying all those four 
letter words, try this tip: bring up the Links Palette 
from the Window Menu and hit the Relink button 
at the bottom. Now select the “other” picture and 
click Open. Your picture will be replaced and all your 
transformations will be intact.
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Create your own custom Guides layout
Dragging guides from the rulers is so 1980’s. The 
next time you need to get guides on the page AND 
have them perfectly spaced apart, try this tip: choose 
Create Guides from the Layout Menu. Now you have a 
dialog box with a Preview option to specify how many 
guides you want and how far they will be spaced 
apart from each other.

Deleting Guides with one key
While it’s possible to drag guides off the page one-
by-one, it’s no fun doing it that way. Use the Selection 
Tool and select the guides that you want to delete 
(hold down the Shift-Key to select more than one) 
and then simply hit the Delete key on the keyboard.

Look but don’t touch
Print preview in MS Word used to be the end all 
feature. However, print preview in general is a look 
but don’t touch feature. Preview Mode in InDesign 
kick’s Print Preview’s butt. At the bottom of the Tool 
Bar (depending on whether or not you’re looking at 
a single column toolbar or a double column toolbar) 
you will have an icon that let’s you switch between 
Normal View, Preview Mode, Bleed Mode and Slug 
Mode. When you switch to Preview Mode (which you 
can also do by hitting the letter “W” on your keyboard 
when your not in the Type Tool) will turn off all non-
printing items and will show you your page the way 
it would look printed. However, unlike Print Preview, 
you can work in this mode all you want. 

Using the force
Using the force or your eye is probably not the best 
way to line things up on a page. The next time you 
need objects to line up, simply choose “Align” from 
the Windows Menu. Now select your objects that you 
wish to line up and then click either of the horizontal 
or vertical align buttons on the Align Palette.


